Новое обновление Pokemon GO не будет работать на старых смартфонах

Октябрьское обновление Pokemon GO заметно уменьшит количество смартфонов, которые смогут поддерживать новую версию популярной игры. По словам разработчика, со следующего месяца игроки с мобильными устройствами на базе iOS 10 и 11, а также Android 5 не смогут зайти в игру.
Возможно, такое решение было принято в связи с невозможностью реализовать все задуманное в игре на старых версиях операционных систем. Не стоит забывать и о том, что Pokemon GO представляет собой технически сложную AR-игру, требовательную к «железу», и чтобы исключить вероятность «зависаний» и лагов, разработчик решил ограничить вход в нее для устаревших устройств.

К слову, к числу устаревших отнесены, например, iPhone 5s и 6, даже несмотря на то, что они получат iOS 12. Компания Niantic отдельно отмечает, что пользователи, которым удастся тем или иным способом обойти запрет на старых устройствах, не будут обслуживаться службой технической поддержки.